Colibri 3.8.12 Build 20099 no pre-requisites

Colibri 3.8.12 Build 20099 with pre-requisites  (.NET Framework 4.7.2, Visual C++ 2015 Runtime Libraries, SQL Server Express 2012)

Colibri 3.8.12 Manual


Versions de logiciels supportés :

Ce que signifie "Supported" pour vous :
Une version de logiciel qui est lancée et sera maintenue pendant une certaine période. Cette période sera définie par "End of support".
Les versions supportées comprendront les corrections de bogues et les changements de logiciels d'urgence.

Que signifie "License keys replaced" :
La dernière date à laquelle vous pouvez demander une clé de remplacement de logiciel.

Slide1-946x720.jpg

Exigences du système pour Colibri 3.8.12 et 20.x

 Windows 10 (64 Bit) 

Recommended 2Mbit/s, Minimum 1 Mbit/s

Microsoft .NET Framework 4.7.2 or higher

With local SQL Server Express: Quad Core or higher (64 Bit)
Without SQL Server Express: Dual Core or higher (64 Bit)

With local SQL Server Express: 8 GB or more
Without SQL Server Express: 4GB or more

With local Database: 20 GB of available Solid-state drive space
Without local Database: Approximately 2GB of available hard-disk or Solid-state drive space

1920x1080, 1920x1200, high DPI Displays not recommended

Graphic card supporting OpenGL 2.1 (only for 3D Gamut Viewer)

Serial or USB or Bluetooth (depending on spectrophotometer model)

For local database, Microsoft SQL Server Express Edition 2016 or 2019.
For Microsoft SQL Server system requirements and licensing, please look at http://www.microsoft.com/sqlserver

Latest version of:
- Mozilla Firefox
- Google Chrome
- Microsoft Edge

Microsoft .NET Framework 4.7.2 or higher

Approximately 1GB of available hard-disk or Solid-state drive space